sábado, 17 de noviembre de 2012

Fórmula referida siempre a un mismo rango

Una fórmula como =SUMA(INDIRECTO("A1:A20")) permite sumar siempre el rango indicado =SUMA(A1:A20) aunque dicha formula se mueva a otra zona de la hoja, esto se debe a que la función indirecto convierte el texto “A1:A20” en una referencia (las cadenas de caracteres encerradas entre comillas dobles son consideradas como texto).
Referencia quiere decir una dirección de celda o un rango de celdas.